Correction Data Reduced Availability [Portugal]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 18:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 17:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 17:37 UTC

Investigating

One of our data partners is doing maintenance that is affecting corrections in some areas of Portugal.
Posted Aug 07, 2026 - 17:17 UTC
This incident affected: RTK Network (EU).