Correction Data Reduced Availability [Portugal]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Apr 26, 2026 - 10:00 UTC

Monitoring

We are monitoring the results of this maintenance.
Posted Apr 26, 2026 - 09:45 UTC

Investigating

One of our data partners is doing maintenance that is affecting TrueRTK corrections in Portugal.
Posted Apr 26, 2026 - 09:15 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).