Correction Data Reduced Availability [Germany]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Oct 18, 2025 - 17:55 UTC

Monitoring

This maintenance window has been completed and we are monitoring for further issues.
Posted Oct 17, 2025 - 17:40 UTC

Investigating

One of our data partners is doing maintenance that is affecting Polaris corrections in some areas of Germany.
Posted Oct 17, 2025 - 13:32 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).