Correction Data Unavailable [Sweden]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted May 29, 2026 - 12:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 12:08 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 10:48 UTC

Investigating

We are currently investigating a connectivity issue with one of our data partners affecting corrections in Sweden.
Posted May 29, 2026 - 10:05 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).