Correction Data Reduced Availability [Italy]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Oct 28, 2025 - 15:25 UTC

Monitoring

We are monitoring the results of this maintenance.
Posted Oct 22, 2025 - 15:10 UTC

Investigating

One of our data partners is doing maintenance that will affect Polaris corrections in some areas of Italy.
Posted Oct 22, 2025 - 13:00 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).