Upstream carrier service degraded
Incident Report for Point One Navigation
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 18:28 UTC
Monitoring
This incident has been resolved by the upstream carrier and we are monitoring the network for operational stability.
Posted Sep 21, 2023 - 17:45 UTC
Investigating
We have detected an intermittent issue caused by one of our cellular carriers. We are working with our partners to investigate and resolve this issue as soon as possible.
Posted Sep 21, 2023 - 16:48 UTC
This incident affected: Polaris Service - North America.