Correction Data Reduced Availability [South / Southeast region : TX, AL, MS, GA, NC, SC, FL]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted May 29, 2026 - 05:22 UTC

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 04:38 UTC

Monitoring

Issues in Texas are stabilizing back to nominal status. We are continuing to work toward a full resolution and monitoring the network for any subsequent issues.
Posted May 29, 2026 - 04:27 UTC

Update

We are continuing to investigate carrier issues that are now affecting stations in Texas and Florida. We appreciate your patience as we work with our carrier partners.
Posted May 29, 2026 - 03:24 UTC

Investigating

We are currently investigating a connectivity issue with one of our communications partners affecting corrections in some areas of the Southeast United States.
Posted May 29, 2026 - 00:34 UTC
This incident affected: True RTK (North America) and Virtual RTK (North America).