Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 22:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 22:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 22:19 UTC

Investigating

One of our data partners is doing maintenance that is affecting RTK corrections in some areas of Norway.
Posted Jun 04, 2026 - 22:01 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).