[France] Partial Availability

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 07:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2025 - 07:36 UTC

Investigating

Our team is actively investigating an incident affecting a subset of our stations in France. We will notify users as soon as normal availability is restored and nominal operation of all mountpoints resumes. Thank you for your understanding.
Posted Jul 03, 2025 - 20:01 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).