Correction Data Reduced Availability [Portugal]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Feb 25, 2026 - 13:40 UTC

Investigating

One of our data partners is doing maintenance that is affecting corrections in some areas of Portugal.
Posted Feb 25, 2026 - 13:31 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).