Correction Data Reduced Availability [Poland, Romania, Netherlands, Portugal]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 16:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 15:50 UTC

Investigating

One of our data partners is doing maintenance that is affecting corrections in some areas of Poland, Romania, the Netherlands, and Portugal.
Posted Jul 31, 2026 - 15:30 UTC
This incident affected: RTK Network (EU).