Correction Data Reduced Availability [Portugal]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 17:35 UTC

Investigating

We are currently investigating a connectivity issue with one of our data partners affecting corrections in some areas of Portugal.
Posted Apr 29, 2026 - 16:50 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).