Correction Data Reduced Availability [Spain + Romania]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Feb 25, 2026 - 15:32 UTC

Investigating

One of our data partners is doing maintenance that is affecting RTK corrections in some areas of Spain and Romania. (NETOPS-1492)
Posted Feb 25, 2026 - 15:14 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).