Upstream cellular carrier issue
Incident Report for Point One Navigation
Resolved
This incident has been resolved.
Posted Mar 23, 2024 - 01:36 UTC
Monitoring
We have restored services to nearly all previous service areas in California.
Posted Mar 23, 2024 - 01:11 UTC
Update
We have restored services to most of the state. We are still working to restore full services to the following areas:
- Terra Bella
- Lancaster
- Visalia
- Mexicali
Posted Mar 23, 2024 - 00:28 UTC
Investigating
We are currently investigating a cellular carrier issue that is affecting Polaris corrections availability in some areas of California.
Posted Mar 22, 2024 - 16:00 UTC
This incident affected: Polaris Service - North America.