Correction Data Reduced Availability [Australia]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Jan 15, 2026 - 23:25 UTC

Monitoring

We are monitoring the results of this maintenance.
Posted Jan 14, 2026 - 23:26 UTC

Investigating

One of our data partners is doing maintenance that is affecting RTK corrections in some areas of Australia. (NETOPS-1405)
Posted Jan 14, 2026 - 23:07 UTC
This incident affected: True RTK (North America) and Virtual RTK (North America).