Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Resolved

This incident has been completed.
Posted Oct 17, 2025 - 12:45 UTC

Monitoring

This maintenance window has been completed and we are monitoring for further issues.
Posted Oct 17, 2025 - 12:28 UTC

Investigating

One of our data partners is doing maintenance that is affecting Polaris correction stream availability in some areas of Norway. (NETOPS-1207)
Posted Oct 17, 2025 - 03:12 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).