Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Oct 28, 2025 - 07:06 UTC

Monitoring

We are monitoring the results of this maintenance.
Posted Oct 28, 2025 - 06:51 UTC

Investigating

One of our data partners will be doing maintenance that will affect Polaris corrections in some areas of Norway. (NETOPS-1246)
Posted Oct 28, 2025 - 01:07 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).