Upstream cellular carrier maintenance

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 11:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 11:11 UTC

Investigating

We are currently investigating a subsequent incident related to this event.
Posted Jul 24, 2026 - 11:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2026 - 09:25 UTC

Update

We are continuing to monitor this event. Some stations in Sweden are still affected.
Posted Jul 24, 2026 - 08:42 UTC

Monitoring

We are monitoring the results of this incident.
Posted Jul 24, 2026 - 08:16 UTC

Investigating

One of our upstream cellular carriers is conducting network maintenance operations.
Posted Jul 24, 2026 - 07:57 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).