Correction Data Reduced Availability [Denmark]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Jan 19, 2026 - 21:55 UTC

Investigating

One of our data partners is doing maintenance that is affecting Polaris corrections in some areas of Denmark. [NETOPS-1412]
Posted Jan 19, 2026 - 21:22 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).