Upstream carrier service degraded
Incident Report for Point One Navigation
Resolved
At this time services have been restored throughout most of the country. We have transitioned back to standard level 1 monitoring.
Posted Feb 22, 2024 - 12:05 UTC
Monitoring
We are continuing level 2 monitoring of our infrastructure as upstream carrier services come back online nationwide.
Posted Feb 22, 2024 - 11:46 UTC
Update
Incremental progress is being made nationwide as services continue to be restored.
Posted Feb 22, 2024 - 11:14 UTC
Update
Upstream communication issues are starting to be resolved.
Posted Feb 22, 2024 - 09:59 UTC
Update
A nationwide cellular outage is affecting communications throughout North America. We are partnering with our utility providers to resolve this issue as soon as possible.
Posted Feb 22, 2024 - 09:36 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2024 - 08:45 UTC
This incident affected: Polaris Service - North America.