Correction Data Reduced Availability [Portugal]

Incident Report for Point One Navigation

Resolved

This maintenance has been completed.
Posted Dec 16, 2025 - 10:23 UTC

Monitoring

We are monitoring the results of this maintenance.
Posted Dec 16, 2025 - 10:15 UTC

Investigating

One of our data partners is doing maintenance that is affecting Polaris corrections in some areas of Portugal. (NETOPS-1378)
Posted Dec 16, 2025 - 10:11 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).