Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Resolved

This maintenance work has been completed.
Posted Dec 19, 2025 - 09:50 UTC

Identified

One of our data partners is doing maintenance that is affecting Polaris corrections in some areas of Norway. (NETOPS-1383)
Posted Dec 18, 2025 - 19:18 UTC
This incident affected: True RTK (Europe) and Virtual RTK (Europe).