Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Update

While this maintenance window is open, we are continuing to monitor services for any additional downtime.
Posted Jul 08, 2026 - 20:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 18:35 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 18:33 UTC

Investigating

One of our data partners is doing maintenance that is intermittently affecting corrections in Norway.
Posted Jul 08, 2026 - 18:00 UTC
This incident affects: True RTK (Europe) and Virtual RTK (Europe).