Intermittent EU Service
Incident Report for Point One Navigation
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 16:18 UTC
Investigating
We are experiencing Intermittent service in the EU region and are currently investigating.
Posted Sep 27, 2023 - 13:58 UTC
This incident affected: Polaris Service - Europe.