Correction Data Reduced Availability [South Korea]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 00:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 00:39 UTC

Investigating

One of our data is doing maintenance that is affecting corrections in South Korea.
Posted Jul 01, 2026 - 00:18 UTC
This incident affected: True RTK (APAC) and Virtual RTK (APAC).