Correction Data Reduced Availability [Germany]

Incident Report for Point One Navigation

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 03:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 03:28 UTC

Investigating

One of our data partners will be doing maintenance that will is affecting corrections in Germany.
Posted Jul 30, 2026 - 03:13 UTC
This incident affected: RTK Network (EU).