Correction Data Reduced Availability [Norway]

Incident Report for Point One Navigation

Monitoring

We are monitoring the status of this maintenance work. All stations are currently available.
Posted Jun 25, 2026 - 16:57 UTC

Investigating

One of our data partners is doing maintenance that may intermittently affect corrections in Norway.
Posted Jun 25, 2026 - 16:52 UTC
This incident affects: True RTK (Europe) and Virtual RTK (Europe).